Schedule Posts Calendar with WordPress 3.6 and IE11

If you have upgraded to Windows 8.1, or installed the IE11 preview on Windows 7 you’ll find the WordPress Schedule Posts Calendar is pretty broken in compatibility mode, which you pretty much need to enable at the moment for WordPress 3.6.

WordPress 3.7 fixes all the issues I’ve found so far, so my suggestion is to upgrade to 3.7. ┬áIf for some reason you cannot do that, I’d suggest using Opera or FireFox until you can for your scheduling requirements.

Comments are closed.